Paragraph spacing

All of my posts so far seem to suffer from this and i don’t know how to change it or if i have problem on my account.

When i type, all the sentence appear together and i cannot space out my text using the return key to create a new paragraph.

What have i done?

how do i fix it?

 Same here, also smilies/ message font editing bar doesn’t always appear when I Quick reply to topic.[*-)]
Has done this time though.[:S]

What browsers are you using ?

How have you got the content editor set in your profiles. ?  It can be plain standard or advanced with more buttons, that may make a difference.  It looks like everytime you make a post for first time in a visit it takes a second or two to load up the button icons, maybe your pc or browser is not completing that fully for some reason.

Paragraph spacing is odd as a return will space down two line but shift return will just go down one. Try shift return and see what that does.

Well when im at work i use IE and same for home. But the tools dont appear all the time at home but are fine here at work. Tried return now:

Tried shift return now:
did it work?  

Answer - fine at work but trouble at home [:S]

 
 
Can you do a screen dump and post the picture up here so we can see what you mean?
 
Doesn’t the term “screen dump” paint a disturbing picture when you think about it? [;)]

if i type a load of bable like this ( excuse the repeating words): Test test test test test test test test test test Test test test test test test test test test test Test test test test test test test test test test Test test test test test test test test test test Test test test test test test test test test test Test test test test test test test test test test 

 Paragraph ^ (return key) it will come out as one block of text and not the two defined paragraphs as per the screen shot

 

ok…it worked [:S] who fixed it??

 

if you look here : http://mx5oc.co.uk/forum/forums/t/888.aspx my post got compressed … no line spacing etc