Possible immobilier issue

Having a strange issue with my 56 plate at the moment. Battery had run down due to fairly low winter usage and I have been starting with jump leads a couple of times with my son’s VW Golf. No problems. Then, when I needed to again recently, dead. I thought maybe the battery was finished. Not enough charge to open with remote so I had to unlock the driver’s door to get to the bonnet release. Changed the battery to a new one, still nothing apart from flashing indicators and the dials light up on the dash. Engine will not turn. Tried both keys in ignition. Nothing. I suspect opening the door with the key has upset the immobiliser - ECU relationship, but I would have expected the remote to sort once charge was available via new battery. Took the new battery out and re-installed to clear any ‘rubbish’. AA man came over and he did the same and checked the fuses. Nothing. My local auto-elec dealer will hopefully have a look in a couple of weeks. He asked over the phone whether the passenger footwell has been wet? No. If so he said the ECU could be buggered and very costly. But, hasn’t been wet. Red key shaped light for security not showing and no alarm sounding. Any of you guys had similar problems…? Alun, Anglesey.

The remote locking system has nothing to do with the immobiliser system so you can rule that out as a cause.

Does the remote locking work?

Do you not even get ignition lights when you try to switch the ignition on?


I assume that your 5 is a MK3. (Where is your battery, in the boot or under the bonnet) If so the ecu is below the battery and will not be effected by water ingress to the passenger footwell. The MK3 however does suffer from water ingress via the skuttle grommets and this can effect the fuse box in the passenger side kick panel. Is your 5 stored outside?

When you were jump starting the car, did you accidentally connect the leads on the wrong terminals?

What else works with ignition on, wipers? heater blower? Indicators, anything?


1 Like

Thanks Robbie and coconinio! The remote locking system does not work. The ignition lights come on and the hazard lights. The wipers also initiate for some reason and don’t stop. Heater does not come on. The battery is under the bonnet and I did not jump it with the wrong terminals previously or when I tried this time. Yes it is stored outside.

Yes it is a MK3. 56 plate

It had started fine many times previously and very recently through all that winter rain we had.

I’m thinking this too, check for corroded terminals in connector blocks in the area of behind the glove box and passenger footwell.

OK, I’ll have a look for that. Fuses there were all checked and were fine though.

Did you clean the terminals on the new battery and inside the battery clamps? The battery earth lead has a connection below the battery which is just about visible. It can be seen between the battery box and power steering reservoir. Does it look clean and tight.

Whilst talking earths, there are earth points on both inner wings back towards the bulkhead. The n/s inner wing earth point earths some of the relays in the under bonnet fuse box. Check both the earth points and look for any signs of the wires having heated up or melted. I have read a couple of reports from American owners of an ignition relay problem which shorts and burns out the earth wire (mostly hidden in the loom wrapping).


Thanks Richard - I’ll take a look now this afternoon.

Are you absolutely sure the ST fuse number 14 is ok in engine compartment fuse box.?

Yep. Fuse 14 is fine. Hmmm.

Apart from the starting problems, did you have any of the other issues before changing the battery?

I have read several posts online regarding starter solenoid failure on the nc after repeated jump starts and flat batteries. You probably need to try a temporary seperate power cable direct to the starter connections to see if it is a starter or a wiring issue. Also rig a temporary ground cable from battery neg to engine casing to rule out a ground fault

Nothing Phil. The car is in an excellent condition and has started first time since I bought it. Imacculate.

I’ll look into that. Thanks for being so helpful.

Nothing Phil. The car is in an excellent condition and has started first time since I bought it. Imacculate.

Just thinking it might be connected (no pun intended) to the battery change, possibly disturbed something, like an earth connection.

Hoping it turns out to be an easy fix for you!

Ha! Thanks Phil. I believe it must be related to the fact that I opened the door with the key because there was not enough battery charge to use the remote fob, and that it’r buggered up some circuit or other. I’ll get there!!

Hi Alun

I know the battery is new but it’s my understanding it’s never actually started the engine. If you have a volt meter, check what voltage of the new battery. Try the jump leads again from a donner battery but connect the neg lead straight to your engine.
Did you try mk375’s suggestion of an earth lead straight from the battery neg to your engine (use a jump lead)?
When you turn the key to the starter position, do the ignition lights flicker or dim, do any of the gauges flick up?

I don’t think the problem is anything to do with you unlocking the car with a key, as RR has already stated “ The remote locking system has nothing to do with the immobiliser system so you can rule that out as a cause.”