Unable to login

hi all. Had a problem with logging into the forum and couldn’t get any further than the home page. Sent a message to web admin, two more e mail conversations very very quickly responded and all sorted. So a big Thankyou to Ramsay. 


Hi, I think I have the same issue. Cannot get past the home page on my kindle but seems okay on my phone. Is it possible to share the fix please, thanks.

My problem was using an I pad. I have no idea how it was sorted, but it was. Send to web admin direct. I have no idea.


What’s the specific error that you get, and did it work previously? 


I have the same problem, i can access the forum on my notebook but not on my i-phone, this is day 3 or 4.
Any help appreciated.

Can you let me know the IP address that your phone is using, and also try and access the forum on it just now? (IP address so I have something to look for in the logs, and accessing just now so that I know where to look!)

I suspect it relates to some additional bot blocking put in place at the beginning of the week, but I don’t see how it could be.



Edit: You can get the IP address by googling ‘what is my IP’


Hi, my phone and kindle IP are both the same, The message, which I just tried again is “you do not have permission to view this directory or page”. The kindle was working fine up to a few days ago. Thanks.

Would you be able to try again now? It should be fixed.

If anyone else faces a similar error, please let me know your IP and the time that you tried to access it.

Many thanks, seems okay now.

IP  22.05pm 31/10/19

On my laptop using firefox.

Sending from my tablet also on firefox


Working again - on laptop 23.01pm 31/10/19