Applying 'likes' - different experience on browser vs. phone

If I’m browsing the forum via PC, using Chrome, I can only apply a ‘heart’ to a post in order to like it. On my Android phone I see the various options of a thumbs up, clap etc. Anyone know why it’s different?

I’m running Win11, with the latest Chrome version 116.0.5845.97 (Official Build) (64-bit). I also jumped to onto Firefox, again the latest version 116.0.3 (64-bit) - same result. I’ve tried signing out of my account on the forum, restarting etc but no change.

Obviously this isn’t the end of the world as an issue (!!) but I’m curious as to why it’s different.

This is on a PC using Chrome (W10)

Mouseover and pop up appears, you don’t have any javascript restrictions in place do you?


Thanks Ian. Mouseover just gives me this:


No Javascript restrictions in place that I’m aware of. Not consciously anyway.

I get the same choices as IanH using Microsoft Edge on my fairly new Dell laptop but the options only came into play fairly recently
Think this was due to changes at O.C. because I’m not tech savvy enough to have done anything different my end and I rarely access the O.C. via my Nokia 1.3 as old phone and screen too small

Odd one, points to some setting whether inadvertently or otherwise at your end, or some undocumented feature of Windows 11…

It’s not Windows 11. I run Windows 11 and currently use Chrome Version 116.0.5845.111 (Official Build) (64-bit) to access the forum and see the popup and range of reactions that you do, Ian.

1 Like

Try an InPrivate session in Edge, sign in to the forum, and see if that makes a difference. Also try an Incognito window in Chrome.

Good suggestion, no dice unfortunately - Edge InPrivate and Chrome Incognito exhibits the same behaviour. FWIW, mouseover behaviour works correctly for the likes of Facebook etc.

Hence Firefox being my secondary test, to remove the Chromium backend element. Not to worry, will place this in the ‘just one of those things’ category.

My only other guess would be that you could have some overly keen antimalware or security software. I would have thought that InPrivate or Incognito wouldn’t be affected, though - I was expecting your issue to be cache, cookies, a browser extension, or a combination.