HTTPS Redirect


    Just spotted today that if you enter (because I’m lazy and rarely type www. ) in the address bar then the site takes you to http instead of redirecting you to the https certificated version of the site. 


Thanks for raising – looks like a long standing issue with the DNS configuration which should now be resolved, but may take a short time for the new settings to propagate around the web.

May be also related the Area websites now only link to the main Club site ?

eg: links to the main club site Home page.

Good call Alan – I had a feeling that this change wouldn’t be so simple! Initial change reverted and I hope a change with fewer side effects in place now. Being a DNS change though it will take a bit of time to propagate