No spark after disconnecting the battery

Yesterday I fitted an induction kit and when I reconnected the battery the car would not start
I have double checked all the censors. It is as if there is an imoboliser stopping it from running.
The mk2 is in perfect condition before hand.
I’m in need of help.

Did you reconnect the MAF sensor?

Yes I have double checked all the censors. I have even tried refitting the old intake and still no joy

I take it the car/engine is spinning over easily enough, it just wont run?
1st step then is ‘test’ all the fuses, don’t just do a visible check, remove and load test with a bulb and a piece of wire, i use a test probe like this but i’ve soldered an extra 18" of wire to it.

Worth it’s weight in gold.

Another thought, did you man handle the MAF sensor as they are very easily damaged.

Just check crank sensor check for power to ignition coil and check for switching. Oh also did you have key in ignition when reconnecting battery. Check for 5 volts at sensors